查看: 2075|回复: 39
收起左侧

大智慧2指标——买卖趋势(主图)_乐吧视频教程网

[复制链接]

149

主题

2667

帖子

2711

积分

金牌会员

Rank: 6Rank: 6

积分
2711
发表于 2017-7-8 15:42:54 | 显示全部楼层 |阅读模式
3fbe3170x9f6e7f76370a&690

N:=3;M:=5;
上:EMA(C,3),COLORRED,LINETHICK1;
中:EMA(C,5),COLOR00FF00,LINETHICK1;
下:EMA(中,5),COLORWHITE,LINETHICK1;
超买:MA(C,10)*IF(CAPITAL=0,1.04,1.1),DOTLINE,COLORGREEN;
超卖:MA(C,10)*IF(CAPITAL=0,0.95,0.9),DOTLINE,COLORRED;
获利盘:WINNER(CLOSE)*100,LINETHICK0,COLORWHITE;
{此句为计算获利盘比例,不需要可以不要}
趋势线:EMA(((SLOPE(CLOSE,21) * 20) +CLOSE),42),POINTDOT,COLORFF00FF,LINETHICK4;
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
V5:=MA((LOW+HIGH+CLOSE)/3,5);
支撑:REF(V2,DATE),POINTDOT,LINETHICK3,COLORCC66FF;
阻力:REF(V3,DATE),POINTDOT,LINETHICK3,COLORGREEN;
MA1:=MEMA(CLOSE,5);
MA2:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
MA3:=IF(MA2>0,MA2,MA2);
MA5:=MA(CLOSE,N);
MA13:=MA(CLOSE,M);
VAR1:=CLOSE=HHV(C,4) AND (REF(C,1)>=REF(C,2) ORREF(C,1)>=REF(C,3))
OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) ORREF(C,2)=HHV(C,4) AND
REF(C,3)=LLV(C,4) AND C>=REF(C,1) ORREF(C,3)=HHV(C,4) AND
C>=REF(C,1) AND C>=REF(C,2);
VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR3:=CLOSE=LLV(C,4) AND (REF(C,1)=0,MA13,0),COLORYELLOW,LINETHICK0;
回调:IF(MA30,MA13,0),COLORGREEN,LINETHICK0;
{KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR4;
买3:=(VAR14 OR VAR15) AND VAR2;
买4:=(VAR2 AND VAR11) OR (VAR4 AND VAR11);
买5:=(金叉 AND VAR4) OR (金叉 AND VAR2) OR (金叉 AND VAR11);
{涨停}
STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 ANDCLOSE=HIGH,CLOSE,OPEN,4,-1),
COLOR00FFFF;
{跌停}
STICKLINE(CLOSE=CLOSE,CLOSE,OPEN,3.3,0),COLORFF7700;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4,0),COLORFF9900;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.3,0),COLORFFBB00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.8,0),COLORCYAN;
{红}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.3,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.3,0),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.8,0),COLORCC66FF;
{绿}   
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,3.3,0),COLOR009900;
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,2.4,0),COLOR00BB00;  
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,1.3,0),COLOR00DD00;   
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,0.8,0),COLOR00FF00;
{灰}
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,3.3,0),COLOR999999;
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,2.2,0),COLORBBBBBB;      
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,1.3,0),COLORDDDDDD;   
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,0.8,0),COLORFFFFFF;
STICKLINE(金叉,OPEN,CLOSE,1,0),COLORYELLOW;
STICKLINE(死叉,OPEN,CLOSE,1,0),COLOR000099;
DRAWICON(VAR16,LOW-0.02,7);
DRAWICON(买1 OR 买2 OR 买3 OR 买4 OR 买5,LOW-0.1,7);
DRAWICON(死叉 OR VAR12 OR CROSS(40,VAR9),HIGH+0.1,8);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 ANDEMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45升'),COLORWHITE;
VAR81:=1;
VAR82:=((((2*CLOSE)+HIGH)+LOW) / 4);
低金叉进:20,LINETHICK0;
高死叉出:90,LINETHICK0;
VAR84:=LLV(LOW,5);
VAR85:=HHV(HIGH,4);
C1:(EMA((((VAR82-VAR84)/(VAR85-VAR84))*100),4)*VAR81),COLORFF00FF,LINETHICK0;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR81),COLORFFFFFF,LINETHICK0;
条件:=CROSS(C1,C2) AND C190;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)80;
DRAWTEXT(条件0,H*1.02,'S'),COLORBLUE;
{DRAWTEXT(CROSS(C1,75),H*1.013,'险区'),COLORGREEN;}
DRAWTEXT(TJ3,L*0.98,'买底'),COLORFF00FF;
DRAWTEXT(TJ4,H*1.02,'逃顶'),COLORGREEN;
E1:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
B0:=(AH-AL)/40;
KB1:=H+B0;
KB2:=L-B0;
STICKLINE((E1+0)/34=FLOOR((E1+0)/34),KB2,KB2-0.8*B0,1,0),COLORYELLOW,LINETHICK3;
DRAWTEXT((E1+0)/34=FLOOR((E1+0)/34),KB2-B0,'时窗'),COLORYELLOW;
水平面:=EMA(CLOSE,89);
AAA:=(3*C+H+L+O)/6;
短趋:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
中趋:=(LLV(短趋,2)+LLV(短趋,4)+LLV(短趋,6))/3;
{STICKLINE(C>中趋,短趋,中趋,0,0),COLORYELLOW;}
TTJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) ANDCLOSE>短趋;
立桩量:=FILTER(TTJ1,5);
TTJ2:=IF(BARSLAST(立桩量)=1 ANDCLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 ANDCLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 ANDCLOSE>REF(HIGH,3),1,0)));
突破:=TTJ2=1;
TTJ3:=IF(BARSLAST(立桩量)=1 ANDCLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 ANDCLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 ANDCLOSE>REF(LOW,3),1,0)));
三天法则:=TTJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWICON(条件成立,L*0.91,7);
DRAWTEXT(条件成立,L*0.91,'立桩'),COLORFF26FF;
MA(C,9),LINETHICK0,COLORYELLOW;
MA(C,21),LINETHICK0,COLORRED;
PARTLINE(MA(C,9),MA(C,9)CAND
REF("KDJ.K",BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1))+1)CAND
REF("RSI.RSI1",BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1))+1)
0,L-0.18,'◆R'),COLORFF00FF;{RSI底背离};
DRAWTEXT(REF(C,BARSLAST(REF(CROSS("MACD.DEA","MACD.DIFF"),1))+1)"MACD.DIFF" AND CROSS("MACD.DEA","MACD.DIFF")
>0,H+0.16,'★M'),COLORGREEN;{MACD顶背离};
DRAWTEXT(REF(C,BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1))+1)"KDJ.K" ANDCROSS("KDJ.D","KDJ.K")>0,H+0.08,'◎K'),COLORGREEN;{KDJ顶背离}
DRAWTEXT(REF(C,BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1))+1)"RSI.RSI1"
ANDCROSS("RSI.RSI2","RSI.RSI1")>0,H+0.04,'◆R'),COLORGREEN;{RSI顶背离};

0

主题

2403

帖子

2403

积分

金牌会员

Rank: 6Rank: 6

积分
2403
发表于 2017-7-10 02:48:28 | 显示全部楼层
若说无缘,三千大千世界,十万菩提众生,怎么单单与你想见?若说有缘,这灯

132

主题

2671

帖子

2701

积分

金牌会员

Rank: 6Rank: 6

积分
2701
发表于 2017-7-11 06:01:00 | 显示全部楼层
知道自己要干什么,寝室的卧谈会的确可以帮你磨嘴皮子,夜深人静,问问自己,将来的打算,并朝着那个方向去实现。

133

主题

2639

帖子

2667

积分

金牌会员

Rank: 6Rank: 6

积分
2667
发表于 2017-7-16 16:54:31 | 显示全部楼层
在我们的友谊旅途上有时你看不到我在你身旁,不是我把你遗忘不是让你独自一个人走,是我选择走在你的后面,当你不小心跌倒我就跑上去......踩两脚

147

主题

2670

帖子

2706

积分

金牌会员

Rank: 6Rank: 6

积分
2706
发表于 2017-7-24 18:21:45 | 显示全部楼层
夜里的约会最好不要选择偏僻的地方,有些突发事件,会让你痛不欲生。如果你还爱她的话。

0

主题

2441

帖子

2441

积分

金牌会员

Rank: 6Rank: 6

积分
2441
发表于 2017-7-29 16:11:30 | 显示全部楼层
错过一个人最可怕的方式就是:坐在她的身旁,你却知道永远都不会拥有她。

132

主题

2620

帖子

2622

积分

金牌会员

Rank: 6Rank: 6

积分
2622
发表于 2017-8-4 05:24:03 | 显示全部楼层
生物课上,老师问:如何才能正确分辨章鱼的手和脚?学生答:放个屁给它闻,会捂住鼻子的就是手,其他的就是脚。全班皆倒。 

133

主题

2749

帖子

2766

积分

金牌会员

Rank: 6Rank: 6

积分
2766
发表于 2017-8-5 04:50:52 | 显示全部楼层
如果可以,给你的对手留条生路,钱是赚不完的。这个世界上,没有天生的敌人。

0

主题

2392

帖子

2392

积分

金牌会员

Rank: 6Rank: 6

积分
2392
发表于 2017-8-6 05:17:17 | 显示全部楼层
你可是难得来坐坐啊~~~

0

主题

2406

帖子

2406

积分

金牌会员

Rank: 6Rank: 6

积分
2406
发表于 2017-8-18 05:19:00 | 显示全部楼层
心里想了,两片痒了,握个棒棒,插入正中,风风火火,棒也短了,两片不痒了,心里也不想了……烟瘾又犯了吧
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

返回顶部
 
客服QQ 乐吧客服 1132144471
QQ群 乐吧QQ群
【邮箱】
1132144471@QQ.com
【充值卡】 点击购买
【视频教程:LBbbb.com】
 
360网站安全检测平台