查看: 1892|回复: 36
收起左侧

大智慧2指标——买卖决策(主图)_乐吧视频教程网

[复制链接]

146

主题

2671

帖子

2687

积分

金牌会员

Rank: 6Rank: 6

积分
2687
发表于 2017-7-8 15:42:54 | 显示全部楼层 |阅读模式
3fbe3170x9f6e792a57fd&690

短趋势线:MA(CLOSE,13),COLORRED,LINETHICK3;
中线:MA(CLOSE,33),LINETHICK1;
中趋势线:MA(CLOSE,55),LINETHICK1,COLORGRAY;
年线:MA(CLOSE,250),LINETHICK1,COLORRED,POINTDOT;
涨:=IF(短趋势线>REF(短趋势线,1),短趋势线,0);
平:=IF(短趋势线=REF(短趋势线,1),短趋势线,0);
跌:=IF(短趋势线REF(短趋势线 ,1) ANDV中趋势线,L,L*0.99,2,0),COLORYELLOW;
VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
DRAWTEXT(VAR1>9 AND VREF(V,1),L*0.98,'反弹'),COLORRED;
DRAWTEXT(VAR1REF(VAR1,1),5),L*0.95,'抄底'),COLORYELLOW;
DRAWTEXT(VAR2 ANDCROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),H*1.1,'危险'),COLORYELLOW;
VAR12:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR12) * VOL);
VAR7:=((VAR4 / VAR12) * VOL);
VAR8:=((VAR5 / VAR12) * VOL);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND(MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30)> MA(CLOSE,60)));
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND短趋势线>REF(短趋势线 ,1) AND (VAR6 >= VAR7))AND (VAR6 >= VAR8)) AND (CLOSE >OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),L*0.98,'主力介入'),COLORMAGENTA;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0),COLORff7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0),COLORffbb00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0),COLORffcc00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLORffdd00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLORffee00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLORffFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR0000bb;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLOR0000dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),COLOR0000ff;
DRAWGBKLAST(C>0,STRIP(RGB(90,90,90),RGB(0,0,95),0));

0

主题

2432

帖子

2432

积分

金牌会员

Rank: 6Rank: 6

积分
2432
发表于 2017-7-10 02:48:53 | 显示全部楼层
我们虔诚的祈祷:年终的奖金只多不少;领导动情的承诺:新年的工作只少不多。

0

主题

2355

帖子

2355

积分

金牌会员

Rank: 6Rank: 6

积分
2355
发表于 2017-7-10 02:48:53 | 显示全部楼层
再长的路,一步步也能走完,再短的路,不迈开双脚也无法到达。

153

主题

2649

帖子

2687

积分

金牌会员

Rank: 6Rank: 6

积分
2687
发表于 2017-7-10 02:48:53 | 显示全部楼层
功的路。

114

主题

2595

帖子

2595

积分

金牌会员

Rank: 6Rank: 6

积分
2595
发表于 2017-7-14 06:56:57 | 显示全部楼层
我和刘翔都是上海的代表,刘翔代表速度,我代表港度(哈哈,这个搞笑)

0

主题

2430

帖子

2430

积分

金牌会员

Rank: 6Rank: 6

积分
2430
发表于 2017-7-17 14:01:35 | 显示全部楼层
不要等待机会,而要创造机会。

138

主题

2681

帖子

2698

积分

金牌会员

Rank: 6Rank: 6

积分
2698
发表于 2017-7-25 17:02:55 | 显示全部楼层
最近比较倒霉

0

主题

2400

帖子

2400

积分

金牌会员

Rank: 6Rank: 6

积分
2400
发表于 2017-8-5 04:50:52 | 显示全部楼层
得即高歌失即休 多愁多恨亦悠悠 今朝有酒今朝醉 明日愁来明日愁

144

主题

2638

帖子

2693

积分

金牌会员

Rank: 6Rank: 6

积分
2693
发表于 2017-8-6 05:17:17 | 显示全部楼层
人若多情,憔悴,憔悴……

0

主题

2515

帖子

2515

积分

金牌会员

Rank: 6Rank: 6

积分
2515
发表于 2017-8-18 19:32:09 | 显示全部楼层
一大学生 最低奋斗目标:农妇,山泉,有点田.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

返回顶部
 
客服QQ 乐吧客服 1132144471
QQ群 乐吧QQ群
【邮箱】
1132144471@QQ.com
【充值卡】 点击购买
【视频教程:LBbbb.com】
 
360网站安全检测平台