查看: 1434|回复: 35
收起左侧

通达信指标——克星(副图)_乐吧视频教程网

[复制链接]

144

主题

2569

帖子

2620

积分

金牌会员

Rank: 6Rank: 6

积分
2620
发表于 2017-7-8 17:14:35 | 显示全部楼层 |阅读模式
3fbe3170x8f5427af5377&690

X1:= (O+H+L+3*C)/6;
X2 := ((X1+C+H+O+L+(O+C)/2+(O+L)/2+(O+H)/2
     +(C+L)/2+(C+H)/2+(L+H)/2
     +(O+C+H)/3+(O+C+L)/3)+(O+H+L)/3+(C+H+L)/3)/15;
X3 := EMA(X1,13) - EMA(X1,21);
X4 := EMA(X3,3);
X5 := EMA(X3,10);
X6:=EMA(X2,7)-EMA(X2,21);
X7:=EMA((0.668*REF(X6,1)+0.333*X6),1);
X8:=MA(AMOUNT/(100*V),13);
X9:= (X1-X8)/X8*100;
Q1:=EMA(C,12)-EMA(C,26);{MACD}
Q2:=EMA(Q1,9);
Q3:=Q1-Q2;
B1:=EMA(C,5)-EMA(C,13);
B2:=EMA(B1,3);
B3:=B1-B2;
B4:=Q1>0 ANDB3>0;{中线处于强势中的调整,短线强势}
B5:=B1>0 AND Q3>0 ANDB3>0;{中短线强势,短线处于强势中的强势}
B6:=Q1>REF(Q1,1)AND B1>REF(B1,1)ANDQ2>REF(Q2,1)ANDB2>REF(B2,1);{四线同时向上}
B7:=Q3>0 AND B3>0;
B8:=B4 OR B5 OR B6 AND B7;
XX1:=10*B3;    XX2:=10*Q3;
短关注:STICKLINE(B3>0 ANDQ1-Q20 ANDQ1>0,10*Q3,0,2,1),COLOR6268FF;{中线强势中的强势}
弱强:STICKLINE(Q3>0 ANDQ10 AND Q1>0 ANDB3=X7,X6+0.018,X7)*4,COLOR0098FF;
涨:IF(X4>=X5,X4+0.011,X5)*4,COLORMAGENTA;
做空:IF(X7-X6,X7,X6)*4,COLORGREEN;
跌:IF(X5-X4,X5,X4)*4,COLORFF5B00;
费氏数:=ZIG(3, 10)>REF(ZIG(3,10),1);
成立距今:=BARSLAST(费氏数=1);
DRAWTEXT(成立距今=5,0,'鱼'),COLORYELLOW;

0

主题

2440

帖子

2440

积分

金牌会员

Rank: 6Rank: 6

积分
2440
发表于 2017-7-10 08:45:41 | 显示全部楼层
失败是什么?没有什么,只是更走近成功一步;成功是什么?就是走过了所有通向失败的路,只剩下一条路,那就是成功的路。

157

主题

2663

帖子

2720

积分

金牌会员

Rank: 6Rank: 6

积分
2720
发表于 2017-7-15 05:12:58 | 显示全部楼层
含泪播种的人一定能含笑收获。

116

主题

2545

帖子

2545

积分

金牌会员

Rank: 6Rank: 6

积分
2545
发表于 2017-7-22 11:01:39 | 显示全部楼层
当她不再爱你的时候,无论你有多想她也别打电话告诉她,因为有些人会记住第一个,而有些人只会记住上一个。

0

主题

2340

帖子

2340

积分

金牌会员

Rank: 6Rank: 6

积分
2340
发表于 2017-8-10 09:52:16 | 显示全部楼层
支持你哈...................................

0

主题

2420

帖子

2420

积分

金牌会员

Rank: 6Rank: 6

积分
2420
发表于 2017-8-16 05:14:34 | 显示全部楼层
有缘相遇,无缘相聚,天涯海角,但愿相忆;有幸相知,无幸相守,苍海明月,天长地久。

0

主题

2515

帖子

2515

积分

金牌会员

Rank: 6Rank: 6

积分
2515
发表于 2017-8-20 13:08:37 | 显示全部楼层
人天自两空,何相忘,何笑何惊人?

132

主题

2671

帖子

2701

积分

金牌会员

Rank: 6Rank: 6

积分
2701
发表于 2017-8-21 04:01:44 | 显示全部楼层
再长的路,一步步也能走完,再短的路,不迈开双脚也无法到达。

0

主题

2348

帖子

2348

积分

金牌会员

Rank: 6Rank: 6

积分
2348
发表于 2017-8-23 13:51:35 | 显示全部楼层
有缘才有能相遇,无缘岂能相知。白云千载,悠悠而去的是韶华红颜,永柱的是着若断若续的缘分,红尘之中,只有一幽香,萦绕你我心间,让我们在续未了缘

109

主题

2628

帖子

2628

积分

金牌会员

Rank: 6Rank: 6

积分
2628
发表于 2017-9-3 08:20:14 | 显示全部楼层
不知该说些什么。。。。。。就是谢谢
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

返回顶部
 
客服QQ 乐吧客服 1132144471
QQ群 乐吧QQ群
【邮箱】
1132144471@QQ.com
【充值卡】 点击购买
【视频教程:LBbbb.com】
 
360网站安全检测平台